Google tröttnar på gamla webbläsare

jun
3

Den stora sökjätten Google meddelar nu att de kommer sluta stödja gamla versioner av webbläsare. Det är inte länge sedan stödet för Internet Explorer 6 togs bort (inte en dag för tidigt) och nu verkar turen ha kommit till Firefox 3.5, Internet Explorer 7 och Safari 3.

Anledningen till detta ska enligt uppgift vara att Google vill satsa mer på HTML5, den kommande standarden inom webbkodning. Och de ovan nämnda webbläsarna stödjer inte HTML5. Nu tycker inte jag att Internet Explorer 8 gör det heller, men den är i alla fall lite bättre än sin föregångare.

Även Mozilla vill få bort Firefox 3.5 då det är en två år gammal version som inte är säker eller tillräckligt funktionell enligt dem. Man kan tycka vad man vill, men jag anser att detta agerande är helt rätt. Ju fler som uppdaterar sina webbläsare, desto enklare för oss webbkodare att göra sidor som ser bra ut för alla användare.


Källa: IDG.

Annons ▼